Rails 3.0 rmagick RMagick 2.13.1 kann nicht installiert werden. MagickWand.h kann nicht gefunden werden

  • Ich versuche, den Rmagick-Edelstein für eine Rails 3.0-App zu installieren, und ich habe den folgenden Fehler:

    RMagick 2.13.1. MagickWand.h kann nicht gefunden werden.

    Ich habe der gem-Datei den folgenden Code hinzugefügt:

       gem "rmagick", "~> 2.13.1"
     

    Danach habe ich Bundle Install ausgeführt.

    Dann tritt der Fehler auf.

    Jetzt habe ich hier und im Internet gesucht, aber noch keine Lösung für dieses Problem gefunden.

    Bitte helfen.

    Vielen Dank.

    24 August 2011
    Brian
0 answers